Lohnview 3.1.9

Die Version für Windows wird mit integriertem JAVA 1.8 als JAVA VirtualMachine automatisch betrieben. Die Linux und MAC-Version verwendet die auf Ihrem System installierte JAVA-Version.

Für die MAC-Version ist Oracle JAVA zwingend erforderlich!

Sie benötigen keine weitere Software um Lohnview zu nutzen.

 

Bitte wählen Sie aus den untenstehenden Dateien die für Ihr entsprechendes Betriebssystem aus.